Actualiza Flash Player cuanto antes para protegerte nuevo exploit

Flash Player una aplicación complementaria en navegadores, se ha convertido en una grave brecha de seguridad para las computadoras que decidan instalar este complemento. Y no es para menos, ya que todos los meses nos encontramos con nuevos fallos de seguridad que han estado semanas, meses e incluso años poniendo en peligro nuestra seguridad y que han pasado desapercibidos tanto para investigadores como para piratas informáticos. Algunos de los fallos de seguridad no son demasiado graves, pero otros, como ocurre con el fallo CVE-2018-4878, sí son dignos de preocupación.

Hace ya dos meses hablamos de la vulnerabilidad CVE-2018-4878 de Adobe Flash Player. Se tiene conocimiento que este fallo de seguridad estaba siendo explotado activamente por un grupo de piratas informáticos de Corea del Norte para robar información sensible a empresas utilizando un simple documento de Word o Excel modificado para explotar la vulnerabilidad.

La verdad es que explotar este fallo era bastante complicado, por lo que, salvo los piratas que lo descubrieron, nadie más lo utilizaba al no existir un exploit público para esta vulnerabilidad, al menos hasta ahora.

 

De cualquier manera la recomendación es actualizar periódicamente las aplicaciones en las computadoras para mantenerte protegido de fallos encontrados en ellas, así mismo poder disfrutar de nuevas y mejores características.

¿Con que frecuencia actualizas las aplicaciones de tu computadora?

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *